Critical Vulnerability in PHPMailer Affects WP Core

Critical Vulnerability in PHPMailer. Affects WP Core.

A critical remote code execution vulnerability in PHPMailer has been discovered by Polish researcher Dawid Golunski. The vulnerability was announced on legalhackers.com yesterday but proof of concept exploit details were not included. Unfortunately someone posted a proof of concept to exploit-db and to github a few hours ago demonstrating how the vulnerability can be exploited in the …

Creative, Pixel Perfect, One Page Parallax WordPress Theme. Fit for agencies or freelancers.

Editorial Staff

WP Breaking News is curated news aggregator website focusing on trending and hot news from the WordPress community.

Leave a Reply

Your email address will not be published. Required fields are marked *

Pin It on Pinterest

Share This